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A. Purpose:   To set guidelines and procedures for Analog & Digital Image Asset Management 

 

B. Responsibility: 

Latent Print Section 

 

C. Procedure: 

  

1.  General Evidence Procedure for Submitted Digital Media 

 

1.1 Assigned evidence will be transferred from Evidence Receiving to the assigned examiner. 

 

1.2 All submitted digital images will be scanned for viruses in a laboratory workstation containing 

up-to-date antivirus software regardless of whether or not enhancements will be performed.  

This step is necessary to protect against computer viruses and potential corruption of the AFIS 

database. 

 

1.3 Upon receiving media containing digital images of latent print evidence, the assigned examiner 

will inspect the physical media for any visible or obvious signs of damage. Any damage will be 

noted on an appropriate worksheet.  If necessary, the submitting agency will be contacted prior 

to attempting any recovery or repair of the submitted digital media found to be damaged. 

 

1.4 Once the inspection of the submitted media has been performed, the digital images will be 

copied to an appropriate "read only" storage device such as CD-R or DVD-R media or transfer 

the images as “read only” into a virtual case folder.  Images may now be enhanced utilizing 

approved software.  The enhancement process will be documented either through metadata, 

history files or notes.  Image files that have been enhanced or modified in any other fashion will 

be renamed and saved in the virtual case folder. 

 

1.5 A virtual case folder will be created for storage of computer files created by the latent print 

examiner or submitted to the laboratory for analysis.  The virtual case folder shall incorporate the 

laboratory case number.  Upon completion of the case being examined, the virtual case folder 

shall be transferred to a secure server and also written to write once only media which will be 

filed in the latent print file storage area until such time that they are transferred to the laboratory’s 

archive file storage area.  (two copies: 1 filed in photo /  1 filed in the latent print file storage). 
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2. General Evidence Procedure for Submitted Lifts 

 

2.1 Assigned evidence shall be transferred from Evidence Receiving to the assigned examiner. 

 

 

2.2 Upon receiving the latent transfer lift(s) for analysis or comparison, the examiner shall 

determine if the lift(s) will be digitized and entered into a virtual case folder on the computer 

being utilized (the main or parent folder shall contain the laboratory case number).  Lifts may be 

acquired using a flatbed scanner or digital camera.  The examiner shall determine the 

appropriate digital imaging capture method. The following are recommended scanner & 

camera settings: 

 

  Scanner Reflected Images 

  1000 ppi or the minimum acceptable AFIS input (whichever is greater) 

  

  Scanner Transparent Images 

  1000 ppi or the minimum acceptable AFIS input (whichever is greater) 

 

  Digital Camera & Scanner Settings (file type utilized is at the option of the examiner) 

  Image/Capture size set to: Largest size possible 

  JPG File Type:   (set to highest quality setting available) 

  Tiff File Type:   (set to highest quality setting available) 

  RAW File Type:   (set to highest quality setting available) 

  JPG+RAW Combination:  (highest quality setting available)  

  Proprietary:   (such as Adobe Photoshop’s “psd”) 

 

 2.3 It is recognized that the simple transcoding of an image will not retain imbedded information in a 

proprietary file.  Therefore, the Latent Print Section will save all proprietary software of computer 

programs being removed from service. 

  

2.4 Examined prints determined to be of identification or comparison value will be 

documented utilizing film or digital imaging or both at the option of the examiner.   

 

2.5 Upon completion of the documentation process, all photographs, negatives, and digital 

images shall be made part of the case file. Digital images shall be managed as specified in 

section 1.5 above. 

 

2.6 The following methods can be utilized for the initial documentation of latent transfer lifts: 
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photocopy, photographs, analog or digital imaging.  The method of choice is at the option of the 

examiner. 

 

 

3. General Evidence Procedure For Submitted Film Negatives 

 

 3.1 Assigned evidence shall be transferred from Evidence Receiving to the assigned examiner. 

 

 3.2 All submitted negatives will either be transferred to the MMIE/Photo Processing section of 

the laboratory for printed hard copies and/or scanned as described in section 3.3 below. 

 

 3.3 Film negatives may be scanned utilizing a laboratory film scanner.  The examiner shall 

determine the appropriate scanning method. The following recommended scanner settings 

are: 

 

 

  Scanning Film Negatives 

  1000 ppi or the minimum acceptable AFIS input (whichever is greater) 

 

   Capture File Types  (type utilized is at the option of the examiner) 

  JPG File Type   (set to highest quality setting available) 

  Tiff File Type   (set to highest quality setting available) 

  RAW File Type   (set to highest quality setting available) 

  Proprietary    (such as Adobe Photoshop’s “psd”) 

 

 

 3.4 Scanned images may be saved as a TIFF, high quality JPG or any other format providing better 

quality than a JPG image. 

 

 3.5 Upon case completion, scanned images of value will be written to disc of which one copy 

will be filed in MMIE and the other to be filed in Latent Print File Storage.  managed as 

specified in section 1.5 above. 

 

 

4. General Evidence Procedure For Submitted Physical Evidence For Processing 

 

 4.1 Assigned evidence shall be transferred from Evidence Receiving to the assigned examiner. 

 

 4.2 Visible or developed prints determined to be of identification or comparison value will be 

documented utilizing film or digital imaging or both at the option of the examiner.   
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4.3 Upon completion of the documentation process all photographs, negatives, and digital 

images shall be made part of the case file. 

 

 4.4 Latent print examiners wishing to document evidence during the examination process 

will use a laboratory issued digital camera or flatbed scanner.  Once digital images have 

been captured, images on the captured card will be transferred as “read only” into a virtual 

folder.  Upon completion of the case being examined, the virtual case folder shall be written to 

write once only media (two copies: 1 filed in photo /  1 filed in the latent print file storage).  

managed as specified in section 1.5 above. 

 

 

 4.5 Media cards may be reformatted after digital images contained therein have been transferred 

into a virtual folder. 

 

 

5. Case File Documentation 

 

 5.1 History logs, notes or metadata will be recorded for all enhanced images.  This will be the 

responsibility of the examiner performing such enhancements. 

 

 

6. File Integrity And Retention 

 

  

 

 6.1 Connecticut General Statutes will determine the mandatory retention period for all records.  

For example, homicide cases are kept indefinitely. 

 

 6.2 Archive disks and/or packaging will contain at minimum the following information: 

 

  a. Division of Scientific Services Lab ID Number 

  b. Creators Initials 

  c. Other descriptive information as determined by the examiner. 

 

 

7. QA/QC 

 

 7.1 An optical target containing known measurements will be used on a bi-annual basis to test 

and assure flatbed scanner system accuracy. 
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 7.2 A log book containing the results of such test and the optical target shall be kept in the latent 

print section.   

 

 7.3 Any equipment found not to perform correctly ether through external testing or system 

diagnostics shall be immediately removed from service until repaired or replaced. 

 

 7.4 For software administrator duties refer to Appendix 1. 

 

 

8. Anti-Virus Scanning Software 

 

 8.1 Antivirus software updates will be the responsibility of the IT/System Administrator 

assigned to the Division of Scientific Services. 

 

 

 

9. Best Practices for the Digital Processing and Enhancement of Latent Print Evidence 

 

 9.1 The latent print examiner will determine if image enhancement of latent print evidence is 

required.  Enhancements shall be performed on duplicate or copy images only.  These 

images shall be known as “working copies” or “working images”.  Original source images 

shall not be altered.   

 

 9.2 The following filters or their equivalent or those not listed but are currently accepted in 

general by the latent print community are approved for use on working copy images only: 

 

  a. Brightness and Contrast Adjustment 

  b. Resizing 

  c. Cropping 

  d. Positive to Negative Inversion 

  e. Conversion to Grayscale 

  f. Color Balancing or Color Correction 

  h. File Format Conversion 

  i. FFT 

  j. Levels 

  k. DeBlurr 

  l. Noise Reduction 

  m. Color Channel Selection and Subtraction 

  n. Sharpening Tools 
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  o. Calculations or Merging 

  p. Dodging and Burning (see restriction in Appendix 2) 

  q. Other appropriate tools or techniques generally accepted by the forensic community 

 

 9.3 When performing image enhancements the examiner will refer to the Image Processing 

Guidelines when applicable (see Appendix) 

 

 

10. AFIS Digital Image Entry 

 

 10.1 Only approved storage devices will be utilized when entering digital images into the DESPP 

CT-AFIS database. 

 

 10.2 Such storage devices shall be dedicated for CT-AFIS latent print entry only and may not be 

used for any other purposes or personal use. 

 

 10.3 Digital images imported into the CT-AFIS database will be appropriately calibrated as 

required by the system software.  This is to ensure that accurate searches are conducted. 

 

 

D.  References: 

1. Cogent Systems CT-AFIS User Guide, version 1.0, 2004 

 

2. Forensic Uses of Digital Imaging, CRC Press, 2001 

 

3. Police Photography, Anderson Publishing, 1998 

 

4. The Image Processing Handbook, 3
rd

 ed., CRC Press, 1999 

 

5. SWIGIT Section 5; Guidelines for Image Processing, version 2.1 2010.01.15 

 

6. SWIGIT Section 11; Best Practice for Documenting Image Enhancement,  

            version 1.3 2010.01.15 
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APPENDIX-1 

Image Processing Guidelines 

 

1. Do not do anything that can change an original image (the image should be write protected or 

duplicated). 

 

2.  Consider using the following color modes to remove one color value: 

a. Image > Mode > RGB 

b. Filter > Foray > Chromatic FFT 

c. Image > Mode > CMYK 

d. Image > Mode > Lab Color (Lightness channel, Channel a (green + red) or Channel b 

(green + blue)  when using LAB mode it is necessary to adjust the levels in Channel A 

and Channel B to properly evaluate the information contained within those two 

channels. 

 

3. The following tools can be used to remove two or more color values as well as adjust the 

color values so that a color channel may be used to eliminate the background. 

a. Image > Adjustments > Hue & Saturation (eliminates two or more color values: used 

in conjunction with Calculations to eliminate background noise) 

b. Image > Adjustments > Color Balance 

c. Image > Adjustments > Black & White (Adobe Photoshop CX3/CS4 only) 

d. Image > Adjustments > Variations 

e. Image > Adjustments > Photo Filter 

 

4. The following tools can be used to adjust tonal range and contrast: 

a. Image > Adjustments > Levels 

b. Image > Adjustments > Curves 
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c. Image > Apply Image (multiply, overlay, screen, etc.) 

d. Image > Adjustments > Shadow/Highlight (balance tonal range and contrast) 

e. Image > Adjustments > Exposure (balance tonal range) 

f. Burn and Dodge (see guidelines for burn and dodge) 

g. Image > Adjustments > Brightness/Contrast 

 

 

5. The following filters can be used to sharpen an image: 

a. Filter > Sharpen > Unsharp Mask (Sharpens an image by increasing contrast – 

locates neighboring pixels that differ in value, and the lighter pixels get lighter and 

the darker pixels get darker.) 

b. Filter > Sharpen > Smart Sharpen (Similar to Unsharp Mask, but provides 

significantly more control.) 

c. Filter > Sharpen > Sharpen Edges (Like Unsharp Mask, sharpens areas where 

significant color changes occur but with less control.) 

 

6. Guidelines for Brush Tools (Burn and Dodge) 

a. Always choose a soft (feathered) round brush. 

b. Always choose a brush size that is at least four to five ridges in diameter. 

c. Always apply the brush at a right angle to the ridges.  Do not follow ridge flow. 

 

7. Feathering Guidelines for Area of Interest Tools (Marquee and Lasso Tools) 

a. Determine image resolution 

b. From the tool bar choose the appropriate area of interest tool. 

c. Use the mouse to select the area of interest to be processed. 

d. Go to Modify > Feather 

i. If resolution is less than 1500ppi, multiply the number of hundreds by 3.  The 

sum is the “Feather Radius” value you must use. 

ii. If resolution is more than 1500ppi, multiply the number of hundreds by 4.  

The sum is the “Feather Radius” value you must use. 
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Note:  If you select the area first then try to enter the feather radius in the Feather field on 

the tool options bar, it will have no affect on the current selection; it will only affect future 

selections. 
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