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. Purpose:

To set guidelines and procedures for Digital Image Management

. Responsibility:

Latent Print Examiners

. Procedure:

1. General Evidence Procedure for Submitted Digital Media

1.1

1.2

1.3

1.4

1.5

All submitted digital images will be scanned for viruses in a laboratory workstation containing
up-to-date antivirus software regardless of whether or not enhancements will be performed.
This step is necessary to protect against computer viruses and potential corruption of the AFIS
database and the DSS Local Area Network (LAN).

Upon receiving media containing digital images of latent print evidence, the assigned examiner
will inspect the physical media for any visible or obvious signs of damage. Any damage will be
noted on an appropriate worksheet. If necessary, the submitting agency will be contacted prior
to attempting any recovery or repair of the submitted digital media found to be damaged.

Once the inspection and virus check of the submitted media has been performed, the digital
images will be reviewed. If the submission is found to contain all images of no value or
insufficient quality/quantity, a contact sheet should be printed out for the case jacket and no
archive copy of the images will be retained, unless enhancements have been performed. This
contact sheet will have the date the sheet was printed present.

If the images have some value, they will be placed in a virtual case folder. These images may
now be enhanced utilizing approved software (see Appendix 2). The enhancement process will
be documented either through metadata, history files or notes. Any software used for
enhancement or viewing of the images/files will be indicated on QR-LP 1a or QR-LP-12. Image
files that have been enhanced or modified in any other fashion will be renamed and saved in a
virtual case folder.

A virtual case folder will be created for storage of computer files created by the latent print
examiner or submitted to the laboratory for analysis. For further guidance see LP SOP-02.

Please refer to LP SOP-26 for electronically submitted latent prints.
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General Evidence Procedure for Submitted Lifts

2.1 Upon receiving latent transfer lift(s) for analysis or comparison, the examiner shall determine if
the lift(s) will be digitized and entered into a virtual case folder on the computer being utilized
(the main or parent folder shall contain the laboratory case number). Lifts containing friction
ridge impressions of value will be imaged using a flatbed scanner or digital camera. The
examiner shall determine the appropriate digital imaging capture method. The following are
recommended scanner & camera settings:
Scanner Reflected Images
1000 ppi or the minimum acceptable AFIS input (whichever is greater)
Scanner Transparent Images
1000 ppi or the minimum acceptable AFIS input (whichever is greater)
Digital Camera & Scanner Settings (file type utilized is at the option of the examiner)
Image/Capture size set to: Largest size possible
JPG File Type: (set to highest quality setting available)
Tift File Type: (set to highest quality setting available)
RAW File Type: (set to highest quality setting available)
JPG+RAW Combination: (highest quality setting available)
2.2 Upon completion of the documentation process, all digital images shall be made part of
the case file. Digital images shall be managed as specified in sections 1.3 and 1.4 above.
2.3 Photocopying or digital imaging can be utilized for the initial documentation of latent transfer
lifts. The method of choice is at the option of the examiner.
24  Any printed images in the case jacket will have the date they were printed located on the page.

General Evidence Procedure For Submitted Film Negatives

3.1

Film negatives may be digitized by using a Latent Print Unit flatbed scanner. The examiner

shall determine the appropriate scanning method. The following recommended scanner

settings are:

Scanning Film Negatives
1000 ppi or the minimum acceptable AFIS input (whichever is greater)

Capture File Types (type utilized is at the option of the examiner)
JPG File Type (set to highest quality setting available)
Tiff File Type (set to highest quality setting available)

State of Connecticut Department of Emergency Services and Public Protection
Division of Scientific Services
Documents outside of the QMS are considered uncontrolled.



LP SOP-12 Digital Image Management Document ID: 1208
Revision: 12
Effective Date: 05/01/2023

Approved by Director: Dr. Guy Vallaro Status: Published
Page 3 of 21
RAW File Type (set to highest quality setting available)

3.2 Scanned images may be saved as a TIFF, high quality JPG or any other format providing equal or
better quality than a JPG image.

3.3 Upon case completion, scanned images of value will be managed as specified in sections 1.3
and 1.4 above.

4.  General Evidence Procedure For Submitted Physical Evidence For Processing

4.1 Visible or developed friction ridge impressions determined to be of value will be
documented utilizing digital imaging.

4.2 Upon completion of the documentation process all photographs and digital images shall
be made part of the case file.

4.3 Latent print examiners wishing to document evidence during the examination process
will use a laboratory issued digital camera or flatbed scanner. Once digital images have
been captured, images on the captured card will be transferred as into a virtual folder. When
the transfer is complete the images should be marked as read only. Upon completion of the
case being examined, the virtual case folder shall be managed as specified in LP SOP-02.

4.4 Media cards may be reformatted after digital images contained therein have been transferred
into a virtual folder.

5.  Case File Documentation
5.1  Either history logs, notes or metadata will be used to record changes made to digital images
for enhancement purposes. This will be the responsibility of the examiner performing such

enhancements.

5.2 Software versions will be made part of the case record when enhancements, annotations and
charts are prepared.

6.  File Integrity And Retention
6.1 Upon case completion digital case files will be stored on a secure laboratory server.

6.2 Prior to revision 12 of this document, archive disks prepared and/or packaging will contain
at minimum the following information:

a. Division of Scientific Services Lab ID Number
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b. Creators Initials
C. Other descriptive information as determined by the examiner.
d. Barcode label affixed to the exterior of the CD envelope
6.3 Commencing with revision 16 of LP SOP-02 archive disks are no longer generated. Digital

files will be maintained in a virtual environment on a secure server. The above guidance
remains if a physical disk needs to be prepared for case work.

7. Flatbed Scanner Function Test

7.1

7.2

7.3

An optical target containing known measurements will be used on a bi-annual basis to test
and assure flatbed scanner accuracy. An offset of more than Imm in one square inch shall
be considered unacceptable.

A log book containing the results of such test and the optical target shall be kept in the latent
print section.

Any equipment found not to perform correctly either through external testing or system
diagnostics shall be immediately removed from service until repaired or replaced.

8.  Best Practices for the Digital Processing and Enhancement of Latent Print Evidence

8.1

8.2

8.3

The latent print examiner will determine if image enhancement of latent print evidence is
required. Enhancements shall be performed on “read only” or “duplicate” images unless the
enhancement software (such as CSlpix) automatically renames the file on a save command.
Duplicate copies of original images shall be known as “working copies” or “working
images”. Original source images shall not be altered.

Only approved software shall be utilized for enhancing digital images (see Appendix 2).
Tools that are part of the State of Connecticut AFIS or Federal NGI ULW are also
authorized for use.

When performing image enhancements the examiner will refer to the Image Processing
Guidelines when applicable (see Appendix 1)

9.  AFIS Digital Image Entry

9.1

9.2

When needed only laboratory provided thumb drives will be utilized when transferring
digital images into the DESPP CT-AFIS/NGI database.

Such thumb drives shall be dedicated to laboratory use only.
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10.

9.3 Digital images imported into the CT-AFIS/NGI database will be appropriately calibrated as
required by the system software. This is to ensure that accurate searches are conducted.

Function Testing of New Enhancement Software

All new latent print Unit software utilized for enhancing images will be checked for consistency
and repeatability of results prior to being used in casework. Validations will be conducted when
the Unit receives new software for use in casework. This SOP is to act as guidance for the
validation plan; if modifications are required for the plan, these will be approved by the Deputy
Director and Director. The validation plan may also be used for software upgrades that reflect a
major change. Proprietary AFIS systems not under the control of DSS shall not apply to this
section.

In the case of minor updates to software, a performance check is sufficient to determine if the new
upgrade is acceptable for use in casework. A performance check will also be conducted if a piece
of equipment is sent out for repairs and is now ready to be placed back into service. Performance
checks may also be conducted when casework software is loaded for the first time onto a
computer. Refer to GL-22 for guidance.

Validation Procedure:

1. A plan will be written detailing the steps of the validation procedure.

2. The plan will be reviewed by the Supervisor or their designee, Assistant Director, Deputy
Director and Director prior to commencement of the validation. The Deputy Director or
their designee will complete the Laboratory Method Validation Form. After the validation
plan is reviewed, the Deputy Director or their designee and the Director will approve the
plan by completing the plan approval portion of the form. Approval may also have the
initials of the plan approver on the printed pages of the validation plan.

3. This plan may be updated during the process as new information or results of the validation
require changes to the original plan. Any changes to the plan will need to be re-approved
Deputy Director and or their designee and the Director.

4.  After completion of the validation, the results will be clearly communicated in the
validation and the results will be submitted for review by the Supervisor or their designee,

Assistant Director and Deputy Director.

5. These validation results will be evaluated to determine if SOPs changes are needed prior to
casework use. The approved software list will be updated with the validated software.

6. A final memo will be issued by the Deputy Director or their designee of the review of the
validation and its results. The memo will have a statement indicating if the software has
successfully passed its validation and is acceptable to be placed into service or use for
casework. This memo will be approved by the Quality Manager and the Director.

Performance Check Procedure:
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Samples images will be imported into the software.

b.  Filters utilized for enhancement will be applied to the images and the settings will be
recorded.

The enhanced images from the series of testing will be saved.

d.  This above process will be repeated for each filter utilizing the same settings two additional
times for a total of three images. The computer being utilized for the testing will be
restarted prior to each of the two additional test cycles.

e.  The processed images will be analyzed to determine any unacceptable differences. A digital
imaging difference filter or its equivalent or a hashing program may be utilized to make this
determination.

f. Tested software and filters which produce unacceptable results will not be used for case
work.

APPENDIX 1

Image Processing Guidelines
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The following is a guideline of filters and tools (or their equivalents) which can be used to enhance
an image. As such it is ultimately up to the examiner to determine which types of tools and filters
are to be utilized for a particular enhancement based on his/her experience.

1. Do not do anything that can change an original image (the original image should be write
protected or duplicated).

2. Consider using the a color mode to remove one color value:
a. RGB
b. Chromatic FFT
c. CMYK

d. Lab Color (Lightness channel, Channel a (green + red) or Channel b (green + blue)
when using LAB mode it is necessary to adjust the levels in Channel A and Channel
B to properly evaluate the information contained within those two channels.

3. The following tools or their equivalent can be used to remove two or more color values as
well as adjust the color values so that a color channel may be used to eliminate the
background.

a. Hue & Saturation (eliminates two or more color values: used in conjunction with
Calculations to eliminate background noise)

b. Color Balance
Black & White
d. Variations

e. Photo Filter

4.  The following tools can be used to adjust tonal range and contrast:

a. Levels

b. Curves

c. Layer and Object Filters

d. Shadow/Highlight (balance tonal range and contrast)

e. Exposure (balance tonal range)
f. Burn and Dodge (see Guidelines for Brush Tools below)
g. Brightness/Contrast
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5. The following filters can be used to sharpen an image:

a. Unsharp Mask
b. Smart Sharpen
c. Sharpen Edges

6.  Guidelines for Brush Tools (Burn and Dodge)
a. Always choose a soft (feathered) round brush.
b. Always choose a brush size that is at least four to five ridges in diameter.

c. Always apply the brush at a right angle to the ridges. Do not follow ridge flow.

7. Feathering Guidelines for Area of Interest Tools (Marquee and Lasso Tools)
a. Determine image resolution
b. From the tool bar choose the appropriate area of interest tool.
c. Use the mouse to select the area of interest to be processed.

Go to Modify > Feather

o

1. Ifresolution is less than 1500ppi, multiply the number of hundreds by 3. The
sum is the “Feather Radius” value you must use (i.e. 1000ppi = 3000).

it.  Ifresolution is more than 1500ppi, multiply the number of hundreds by 4.
The sum is the “Feather Radius” value you must use (i.e. 2400ppi = 9600).

Note: If you select the area first then try to enter the feather radius in the Feather field on
the tool options bar, it will have no effect on the current selection; it will only effect future
selections.
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APPENDIX 2
Approved Software

Adobe Photoshop
For viewing, analyzing and enhancing digital images and preparing exhibits.

CorelDraw Graphics Suite
For viewing, analyzing and enhancing digital images and preparing exhibits.

CSlpix
For viewing, analyzing and enhancing digital images and preparing exhibits.

Epson Scan Software
For digitizing reflective and transparent materials including film negatives.

IDX NIST Viewer
For opening, viewing and printing AFIS National Institute of Standards and Technology (NIST) files.

ImageJ Software

For enhancing images of friction ridge skin detail/impressions. The software enables the use of both
CLAHE (Contrast Limited Adaptive Histogram Equalization) and FFT (Fast Fourier Transform) filters.
See appendix 4 for CLAHE and FFT filter guidance.

PowerShell
For printing a list of files contained within a directory and/or subdirectory.

PieStudio
For extracting & write protecting digital images from storage media and also used for preparing and
printing proof sheets.
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Appendix 3

Focus Stacking Capture Guidelines

Focus stacking is an acceptable technique to reveal detail in an image that exhibits distortion due to
depth of field issues. The following are image capture guidelines to use when an examiner determines
that focus stacking is appropriate for documenting impression evidence of potential value:

Capturing Images for Focus Stacking

1.

The camera must be mounted on a copy stand, tripod or other device with the ability to make
minor lens to target distance adjustments. The Latent Print Unit has a “focusing rail” available
for such use.

Mount the camera on the appropriate device, the camera should be completely in manual mode
(for both exposure and focusing).

Focus the camera to the middle distance of the object of interest and manually adjust the
exposure to the desired result.

Once the proper exposure has been set, focus to either the closest, or the furthest part of the
object of interest. Take the first photograph as part of a stack of images. From this point on do
not adjust the camera lens manual focusing ring. Focusing will be accomplished by either
decreasing or increasing the distance between the camera lens and object of interest.

After the first photograph has been taken, either slightly increase or decrease the camera lens
distance, as appropriate, to partially bring into focus another part of the object of interest that was
previously not in focus. If using the Latent Print Unit Focusing Rail, a 4 turn of the focusing
knob will displace the camera’s lens to target distance approximately Imm. One complete
rotation of the focusing knob will displace the camera’s lens to target distance approximately
4mm.

Continue to adjust the distance of the camera’s lens in the same direction, at approximately the
same increments, until a series of photographs has captured (in focus) the complete object of
interest. The captured photographs (images) may now be imported into appropriate image
stacking software.

Focusing Stacking with Adobe Photoshop
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1. File > Scripts > Load Files Into Stack

File Edit Image Layer Type Select Filter 3D View Window Help)
New... CtrieN

Open... Ctrd+0
Browse in Bridge... Alt+Ctrl+ 0
Open As... Alt+Shift+ Ctr+ O
Open as Smart Object...

Open Recent L4

Ctrl+W

Alt+ Ctrl+W

Close and Go to Bridge...  Shift+Ctrl+W
Save Ctrl+5
Save As... Shift+ Ctrl+5

Revert

Export L4

Generate L

Share... Get a feel for Phq

Share on Behance...

Learmn where everything i

Search Adobe Stock...

Automate 3
[ 2oc Processor..

Import L i .

Delete All Empty Layers
File Info... Alt+Shift+Ctrl+|

Flatten All Layer Effects
Print... Ctrl+P Flatten All Masks
Print One Copy Alt+Shift+ Ctrl+P )

Script Events Manager...
Bt

Ctrl+Q
Load Files into Stack...

Load Multiple DICOM Files...
Statistics...

Browse...

1.1. Load your images and make sure “Attempt to Automatically Align Sources” is selected, click

C(OK,,.

Load Layers

Sort By Name

[% Attempt to Automaticaly Align Source Images

Create Smart Object after Loading Layers

2. Select > All Layers
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File Edit Image Layer T

Q

Untitled1 @ 66.7% (epsn_007.jpg, R

28

All

Deselect

Shift+Ctrl+D
Shift+Ctrl+1

Reselect
Inverse

All Layers Alt+Ctrl+ A
Deselect Layers
Find Layers  Alt+Shift+Ctrl+F

Isolate Layers

Color Range...
Focus Area...
Subject

Select and Mask...
Modify

Alt+Ctrl+R

Grow
Similar

Transform Selection
Edit in Quick Mask Mode

Load Selection...
Save Selection...

MNew 3D Extrusion

3

3. Edit> Auto-Blend Layers

File Edit Image Layer Typ

Undo Delete Layer
Redo
Toggle Last State

Fade...

Cut
Copy
Copy Merged
Paste
Paste Special
Clear

Search
Check Spelling...

ect  Filter 3|
Ctrl+Z
Shift+ Ctrl+Z
Alt+Ctrl+Z

Shift+Ctrl+F

Ctrl+X
Ctrl+C
Shift+Ctrl+C
Ctrl+V

3

Ctrl+F

Find and Replace Text.

Fill...
Stroke...
Content-Aware Fill...

Content-Aware Scale
Puppet Warp
Perspective Warp
Free Transform

Transform

Auto-Align Layers...

Auto-Blend Layers...

Define Brush Preset...
Define Pattern...

Shift+F3

Alt+Shift+Cirl+ C

Define Custom Shape...

Purge

Adobe PDF Presets...
Presets

Remete Connections...

Color Settings...
Assign Profile...
Convert to Profile...

Keyboard Shortcuts...
Menus...
Toolbar...

Preferences

Shift+ Ctrl+K

Alt+Shift+ Ctrl+ K
Alt+Shift+ Ctrl+M

3.1. Select “Stack Images”, select “Seamless Tones and Colors”, click OK
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Auto-Blend Layers

Blend Method
Panorama

O StackImages

IE - P%Y

Seamless Tones and Colors

Content Aware Fill Transparent Areas

Cancel

4. Save the stacked image file as a “psd” and retain in the case file.

5. Layer > Flatten Image

5.1. Once the image has been flattened save as an uncompressed png, bmp or tiff.

File Edit Image Layer Type Select Fiker 3D

~ N,
Q- o i

Copy €55
2 Select All Layers_AJRSII N
Duplicate Layers..
Delete

Quick Export as PNG

Rename Layer...
Layer Style
Smart Filter

New Fill Layer

La

Mask
Vector Mask
Create Clipping Mask

Smart Objects
Video Layers

Rasterize

Group Layers
Ungroup Layers
Hide Layers

Arrange
Combine Shapes
Align

Distribute

Lock Layers...
Link Layers

Select Linked Layers

Merge Layers
Merge Visible
Flatten Image

Matting

Shift+Ctrl+"

Export As... Alt+Shift+Ctrl+*

Mew Adjustment Layer
Layer Content Option:

Alt+Ctrl+ G

Mew Layer Based Slices

Ctri+G
Shift+Ctri+G
Ctrl+,

Ctrls/

Car+E
Shift+Ctrl+E

View|

TENTETY
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Appendix 4
ImageJ
CLAHE Guidance

1. Open Imagel.
2. Open image to be enhanced.
3. Press F12 shortcut on your keyboard (Plugins > Filters > CLAHE).
4. Make sure the following settings are displayed in the CLAHE filter.

a. Blocksize: 127 (do not change).

b. Histogram Bins: 256 (do not change).

c. Maximum Slope: 3.00 (it is best to start at 3.00, you can increase this number to

visualize more detail and tonal seporation).

¥

blocksize :  |127

histogram bins :  |256

maximum slope :  [3.00

OK | Cancel| Help|

5. Press OK to run the CLAHE filter to enhance image.
6. Go to “FILE” “Save As” and select “Tiff”

a. Image] does not save a history file, therefore when saving an image enhanced with the
CLAHE filter incoroporate the filter name (clahe) and histogram bin setting (3) into the
resulting file name as indicated below:

1. Original Image File Name: DSC 0123.jpg
ii. CLAHE Image File Name: DSC 0123 clahe3.tiff.

iii. The number 3 after clahe would be the Maximum Slope number used.
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FFT Guidance

1. Open Imagel

2. Open image to enhanced. Your opened image is in the spatial domain.

& FFT_02_Dot_Backgrou... — [m] *
3.98x4.34 inchas (383%417); RGB; 624K

3. Press F10 shortcut on your keyboard (Process > FFT > FFT). Your image is now being
displayed in the frequency domain. Repetative frequency indicators are displayed as star-like
dots surrounding the center of the displayed pattern.

4. Double click brush tool

4 Image) - e
File Edit Image Process Analyze Plugins Window Help
Do/ ||~ 4[w[n|Ala|o|F al=f@ &~ | |-

Flood Fill Tool

5. Set brush to color black and brush width to a size that will cover each repetitive frequency
indicator (generally displayed as white star-like dots) surrounding the center pattern.

|£:| Brush Options X

Brushwidth: 4 | | n [

Color: [Black | ’

I’Pan?rlay
OK | cancel | Help
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a. Hover your mouse icon over one of the repetitive frequency indicators (generally
displayed as white star-like dot). Click to place a black dot on top of it. If your dot is not
the proper size and you need to change it, or if you misplaced a dot, you can select “Ctrl
+ Z” on your keyboard to undo your last edit (you can only go back one step with undo).
Do not click the center white dot of the FFT as this is the main portion of your image.
You can use a look up table (LUT) to find additional frequency indicators. Your finished
FFT should look like the following:

& FFT of FFT_02_Dot_Background_1000ppiif (200%) - O X
533x5.33 inches (512x512); 8-bit 266K

You can zoom in/out by hitting + or - on your
keyboard. You can re-center your zoomed image by
clicking the hand tool on Imagel menu screen,
remember to click back to the brush tool when

®J

Do not cover this area, this is the actual image.

You do not need to cover the frequency dots on
the lower half of the FFT. These frequency dots
are an inverse representation of the upper half
and will not improve your mark up if you place the
upper half dots accurately.

6. Press F11 shortcut on your keyboard (Process > FFT > Inverse FFT), this will bring the FFT
frequency domain back to the spatial domain and the repetitive pattern should now be removed
or reduced as compared to your original image.
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¢ Inverse FFT of FFT_02_Dot_Background_l..  — O X
3.00x4.34 inches (383x417), RGB, 624K

7. Click the window with the enhanced image to make sure it is active.
8. Go to “FILE” “Save As” and select “Tiff”

a. Imagel does not save a history file, therefore when saving an image enhanced the FFT
filter incoroporate the filter name into the resulting file name as indicated below:

i. Original Image File Name: DSC 0123.jpg
ii. FFT Image File Name: DSC 0123 fft.jpg
ImageJ Look Up Tables (LUT)
1. Do notuse LUTs in Red Boxes

2. Yellow highlights generally give good results for finding additional repetitive frequency
indicators.
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Apply LUT 4 Imagel - k4
File Edt Image Process Analyze Plugins Window Help

Fire ||:LD_ [ [S] W Pl -3 ‘\|A|,Q|tzf“’:'|ﬁ Ox| Jf| &) 7 ”J’.||]]|El|“"_
Grays LUT Menu |
kce

Spectrum

3-3-2 RGB

Red

Green

Blue LUT Menu

Cyan

Magenta LUT Tool:

Yellow Each click of this button lets you cycle through
Red/Green all the LUTs listed in the LUT menu. Make sure
16 Caolors the FFT frequency domain window is active.

Blue Orange ich
BRGBCMYW
Cool

Cyan Hot

Edges

Gem

Green Fire Blue
HiLo
ICA
ICAZ
ICA3
Jet
Magenta Hot

Orange Hot

Red Hot

Rayal

Sepia

Smart

Thal

Thallium

UnionJack

Vindis h-[
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Appendix 5

Powershell

1.
(Windows Tree Format)

Open the main folder that contains the files that need to be printed in an index sheet

2. Click the empty area of the address bar in the Windows folder as shown below:

I = | DSS-23-001867-1-Monroe PD
Home Share Wiew

€ oo e

5 Quick access

[ Desktop

{ Downloads

|| Documents

= Pictures
001
AA OVERTIME REQUESTS
exif

ID-02-001334 - TR

» John Brunetti » Documents » AA_Cases » D55-23-001867-1-Monroe PD

Ll

~

-

Mame

001
003
004

(] Search DSS

Date modified

Left Click Here
The bar should
turn blue

3. Once the bar turns blue (see below) type powershell then press the enter key.

| ] <+ | D55-23-001867-1-Monroe PD

Home Share View

« v A | A dps-f=013\ dpshome\ 05623\ AA_Cases\D55-23-001867-1-Monroe PD

~
7F Quick access

[ Desktop
- Downloads
%=| Documents
=/ Pictures
001
AA OVERTIME REQUESTS
exif
Qualtrax Edits

Fermbinen Clad Cilar

Mame

001
003
004

Date modified

/2023 1:32 PM
A412.3022.97.40 P

When the bar turns blue type: M
powershell
hit the enter key on your

keyboard, the powershell
window will open.

~ | @ Search DS5-2

- [m} x
23-001867-1-Mon... 0
Type
File folder
File folder
File folder
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| 1+ + | D55-23-001867-1-Monroe PD

Home Share View

<« v 4 ‘ powershel| v |
%
2 Mame - D:
7 Quick access
After you type powershell 4
B Deskto ; ’ .
P hit enter on your keyboard
4 Downloads and the powershell window
= Documents will open.
&= Pictures

Ana

4. With the powershell window open type: tree /f

EN Administrator: Windows PowerShell - [m} X
Try the new cross-pl|Q

atform PowersShell https://aka.ms/pscoreb

B PS Microsoft.PowerShell.Core\FileSystem: :\\dps-fs013\dpshome
\056234\AA_Cases\DS5-23-001867-1-Monroe PD> tree /f_

Type:

tree /f

then hit enter on your keyboard.

5. You will now see the contents of your folder and any subfolders contained within it. See
below:

EX Administrator: Windows PowerShell — m} x
tform PowerShell https://aka.ms/pscoreb

older PATH listing for volume DPS-HOMEFileSystem::\\dps-fs013\dpshome
/olume serial number is FADE-B5CBMonroe PD> tree /T
\\dps-fs013\dpshome.

001

001-001. jpg
001-001_clahe3.tif
001-002. jpg
001-002_clahe3.tif
001-003. jpg

001-004-L1.cs
001-004-1L1_afis.jpg
001-004-L1_afis_CSIpix_history. txt
001-004. jpg
001-004_binar-11. jpg
001-005. jpg

001-006-L1.csii
001-006-L1_afis. jpg
001-006-L1_csIpix_history. txt
001-006-L2.csii
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6. To copy the information, first open a new text document with Notepad.
7. Click on the PowerShell icon go to: Edit > Select All

=11 https://aka.ms/pscoreb

Move

Size seing for volume DPS-HOMEFile
I wumber is FADE-B5CBMonroe PD>
shome.
Maximize
x Close -
Edit > Mark Ctrl-M
Defaults Copy Enter

Properties

Paste Ctrl-V
Select All Ctrl-A
Scroll
Find... Ctrl-F

- 1pg
001-006-L1.csi
001-006-L1_afis. jpg

001-006-L1_cSIpix_history.txt
001-006-L2.csi
001_-006— i ipg

8. The document will then highlight, click the PowerShell icon again and go to: Edit >

Copy
EN Select Administrator: Windows PowerShell
Restore 11 https://aka.ms/pscoreb
Move
Size ting for volume DPS-HOMEFile
Minimize umber is FADE-B5CBMonroe PD>
2 N home.

o  Maximize

x  Close oz rir

Edit > Mark Ctrl-M

Defaults Copy Enter

Properties Paste Ctrl-V
00T-0C Select All Ctrl-A .
001-0C _— istory. txt
001-0C -
001-0C Eind... Ctrl-F
001-00>T7pg

001-006-L1.csi

001-006-L1_afis. jpg
001-006-L1_CSIpix_history.txt
001-006-L2.csi

001-006-L2_afis. jpg
001-006-L2_afis_CSIpix_history. txt
001-006-L3.csi

001-006-L3_afis. jpg

9. Right Click the body of your Notepad document and select paste.
10. Print your document as normal for your case work.
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