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. Purpose:

To set guidelines and procedures for Digital Image Management

. Responsibility:

Latent Print Examiners

. Procedure:

1. General Evidence Procedure for Submitted Digital Media

1.1

1.2

1.3

1.4

All submitted digital images will be scanned for viruses,in a laboratory workstation containing
up-to-date antivirus software regardless of whether or not enhancements will be performed.
This step is necessary to protect against comiputer virases and potential corruption of the AFIS
database and the DSS Local Area Network (CAN).

Upon receiving media containingdigital images of latent print evidence, the assigned examiner
will inspect the physical media for-anysVvisible opobvious signs of damage. Any damage will be
noted on an appropriate wotksheet. Ifnecessary, the submitting agency will be contacted prior
to attempting any recovety or repair of the submitted digital media found to be damaged.

Once the inspectiomand virus check'of the submitted media has been performed, the digital
images will be zéviewed. If the'submission is found to contain all images of no value or
insufficient quality/quantity, a contact sheet should be printed out for the case jacket and no
archive copy of thefimages will be retained, unless enhancements have been performed. This
contact'sheet will have the date the sheet was printed present.

If the images have some value, they will be copied to an appropriate "read only" storage device
such as CD-R or DVD-R media or transferred as “read only” image files into a virtual case
folder. These digital images that have been transferred to virtual case folders are considered
working copies and not considered evidence. These images may now be enhanced utilizing
approved software (see Appendix 2). The enhancement process will be documented either
through metadata, history files or notes. Any software used for enhancement or viewing of the
images/files will be indicated on QR-LP 1a or QR-LP-12. Image files that have been enhanced
or modified in any other fashion will be renamed and saved in a virtual case folder.

A virtual case folder will be created for storage of computer files created by the latent print
examiner or submitted to the laboratory for analysis. The virtual case folder shall incorporate the
laboratory case number. Upon completion of the case being examined, the virtual case folder
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shall be transferred to a secure server and also written to write once only digital media which will
be filed in the latent print file storage area until such time that they are transferred to the
laboratory’s archive file storage area. The write once digital media will be created as a sub-item
in Justice Trax and tracked through chain of custody. This media should be transferred into the
Latent Print File Storage upon completion of the case.

1.5 Please refer to LP SOP-26 for electronically submitted latent prints.

2. General Evidence Procedure for Submitted Lifts

2.1  Upon receiving latent transfer lift(s) for analysis or comparison, the examifier shall determine if
the lift(s) will be digitized and entered into a virtual case.folder’on the computer being utilized
(the main or parent folder shall contain the laboratory'€ase number). Lifts containing friction
ridge impressions of value will be imaged using a flatbed scanner or digital camera. The
examiner shall determine the appropriate digital imaging capture method. The following are
recommended scanner & camera settings:

Scanner Reflected Images
1000 ppi or the minimum acceptablé AEIS input (whichever is greater)

Scanner Transparént Images
1000 ppi or the minimum acceptable AFIS input (whichever is greater)

Digital Camera & Scanner Settings (file type utilized is at the option of the examiner)

Image/Capture Size set to: Largest size possible

JPG File Type: (set to highest quality setting available)
Tift File Type: (set to highest quality setting available)
RAW File Type: (set to highest quality setting available)

JPG+RAW Combination: (highest quality setting available)

2.2 Upon completion of the documentation process, all digital images shall be made part of
the case file. Digital images shall be managed as specified in sections 1.3 and 1.4 above.

2.3 Photocopying or digital imaging can be utilized for the initial documentation of latent transfer
lifts. The method of choice is at the option of the examiner.

2.4  Any printed images in the case jacket will have the date they were printed located on the page.

3.  General Evidence Procedure For Submitted Film Negatives
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3.1 Film negatives may be digitized by using a Latent Print Unit flatbed scanner. The examiner
shall determine the appropriate scanning method. The following recommended scanner
settings are:

Scanning Film Negatives
1000 ppi or the minimum acceptable AFIS input (whichever is greater)

Capture File Types (type utilized is at the option of the examineér)

JPG File Type (set to highest quality setting@available)
Tiff File Type (set to highest quality setting available)
RAW File Type (set to highest quality sétting available)

3.2 Scanned images may be saved as a TIFF, high qualityJPG ord@ny othet format providing equal or
better quality than a JPG image.

3.3 Upon case completion, scanned images of valuegywill be managed as specified in sections 1.3
and 1.4 above.

4.  General Evidence Procedure For Submitted Physical Evidence For Processing

4.1 Visible or developed frictiongiidge impressions determined to be of value will be
documented utilizing digital imaging.

4.2 Upon completion of the:documentation process all photographs and digital images shall
be made part ofthe case file:

4.3  Latent print examinérs wishing to document evidence during the examination process
will use a laboratory issued digital camera or flatbed scanner. Once digital images have
been captuted, imagesron the captured card will be transferred as into a virtual folder. When
the transfer is complete the images should be marked as read only. Upon completion of the
case being éxamined, the virtual case folder shall be managed as specified in section 1.4 above.

4.4 Media cards may be reformatted after digital images contained therein have been transferred
into a virtual folder.

5.  Case File Documentation
5.1 Either history logs, notes or metadata will be used to record changes made to digital images

for enhancement purposes. This will be the responsibility of the examiner performing such
enhancements.
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5.2 Software versions will be made part of the case record when enhancements, annotations and

charts are prepared.

6.  File Integrity And Retention

6.1

6.2

Upon case completion digital case files will be stored on a secure laboratory server in
addition to the creation of a write once only archive disc.

Archive disks and/or packaging will contain at minimum the following information:

Division of Scientific Services Lab ID Number

Creators Initials

Other descriptive information as determined by the#€xamines.
Barcode label affixed to the exterior of the CD envelope

ac o

7. Flatbed Scanner Function Test

7.1

7.2

7.3

An optical target containing known measurements will be used on a bi-annual basis to test
and assure flatbed scanner accuracy. Anoffset of more than Imm in one square inch shall
be considered unacceptable.

A log book containing thé results of sueh test and the optical target shall be kept in the latent
print section.

Any equipment found not tolpesform correctly either through external testing or system
diagnostics shall be immediately removed from service until repaired or replaced.

8.  Best Practices for the Digital Processing and Enhancement of Latent Print Evidence

8.1

8.2

8.3

The latent prant examiner will determine if image enhancement of latent print evidence is
required.. Enhancements shall be performed on “read only” or “duplicate” images unless the
enhancement software (such as CSIpix) automatically renames the file on a save command.
Duplicate copies of original images shall be known as “working copies” or “working
images”. Original source images shall not be altered.

Only approved software shall be utilized for enhancing digital images (see Appendix 2).
Tools that are part of the State of Connecticut AFIS or Federal NGI ULW are also
authorized for use.

When performing image enhancements the examiner will refer to the Image Processing
Guidelines when applicable (see Appendix 1)
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9.

10.

AFIS Digital Image Entry

9.1 When needed only laboratory provided thumb drives will be utilized when transferring
digital images into the DESPP CT-AFIS/NGI database.

9.2 Such thumb drives shall be dedicated to laboratory use only.

9.3 Digital images imported into the CT-AFIS/NGI database will be appropriately calibrated as
required by the system software. This is to ensure that accuraté searches ate conducted.

Function Testing of New Enhancement Software

All new latent print Unit software utilized for enhancing amages will be checked for consistency
and repeatability of results prior to being used in casework: Validation§ will be conducted when
the Unit receives new software for use in casework. This SOP is teiact as guidance for the
validation plan; if modifications are required for the'plan, these will be approved by the Deputy
Director and Director. The validation plan may‘also be uséd.for software upgrades that reflect a
major change. Proprietary AFIS systems notunder the control of DSS shall not apply to this
section.

In the case of minor updates to software, a‘performance check is sufficient to determine if the new
upgrade is acceptable for use infcasework. “‘Ayperformance check will also be conducted if a piece
of equipment is sent out for repairs and issnow ready to be placed back into service. Performance
checks may also be conducted'when casework software is loaded for the first time onto a
computer. Refer to GL#22 for guidance!

Validation Procedure:

1. A plan will be written detailing the steps of the validation procedure.

2. The planWwaill be reviewed by the Supervisor or their designee, Assistant Director, Deputy
Director and Diteetor prior to commencement of the validation. The Deputy Director or
their designee will complete the Laboratory Method Validation Form. After the validation
plan is reviewed, the Deputy Director or their designee and the Director will approve the
plan by completing the plan approval portion of the form. Approval may also have the
initials of the plan approver on the printed pages of the validation plan.

3. This plan may be updated during the process as new information or results of the validation
require changes to the original plan. Any changes to the plan will need to be re-approved
Deputy Director and or their designee and the Director.

4.  After completion of the validation, the results will be clearly communicated in the
validation and the results will be submitted for review by the Supervisor or their designee,

Assistant Director and Deputy Director.

5. These validation results will be evaluated to determine if SOPs changes are needed prior to
casework use. The approved software list will be updated with the validated software.
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6. A final memo will be issued by the Deputy Director or their designee of the review of the
validation and its results. The memo will have a statement indicating if the software has
successfully passed its validation and is acceptable to be placed into service or use for
casework. This memo will be approved by the Quality Manager and the Director.

Performance Check Procedure:

Samples images will be imported into the software.

b.  Filters utilized for enhancement will be applied to the images andithe settings will be
recorded.

The enhanced images from the series of testing will be saved.

d.  This above process will be repeated for each filter utilizing the same settings two additional
times for a total of three images. The computer being utilized for the testing will be
restarted prior to each of the two additional test'€ycles:

€. The processed images will be analyzed,to determine any unacceptable differences. A digital
imaging difference filter or its equivalentior a hashing program may be utilized to make this
determination.

f. Tested software and filters which produce unacceptable results will not be used for case
work.
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APPENDIX 1

Image Processing Guidelines

The following is a guideline of filters and tools (or their equivalents) which can be used to enhance
an image. As such it is ultimately up to the examiner to determine which types,of tools and filters
are to be utilized for a particular enhancement based on his/her experience.

1. Do not do anything that can change an original image (the efiginalimage should be write
protected or duplicated).

2. Consider using the a color mode to remove one color value:
a. RGB
b. Chromatic FFT
c. CMYK

d. Lab Color (Lightness channel, €hannel a (green + red) or Channel b (green + blue)
when using LAB mode it ismecessary to adjust the levels in Channel A and Channel
B to properly evaltiate the information contained within those two channels.

3. The following toels'or theirequivalent can be used to remove two or more color values as
well as adjust the color values so that a color channel may be used to eliminate the
background.

a. Hue & Saturation (eliminates two or more color values: used in conjunction with
Calculations to¢liminate background noise)

b. Coler Balance
Black & White
d. Variations

e. Photo Filter

4.  The following tools can be used to adjust tonal range and contrast:
a. Levels
b. Curves

c. Layer and Object Filters
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d. Shadow/Highlight (balance tonal range and contrast)

e. Exposure (balance tonal range)

f. Burn and Dodge (see Guidelines for Brush Tools below)
g. Brightness/Contrast

5. The following filters can be used to sharpen an image:
a. Unsharp Mask
b. Smart Sharpen
c. Sharpen Edges

6.  Guidelines for Brush Tools (Burn and Dodge)
a. Always choose a soft (feathered) round brushe
b. Always choose a brush size thatis at least four to five ridges in diameter.

c. Always apply the brushat a right'angle to the ridges. Do not follow ridge flow.

7. Feathering Guidelines for Area of Interest Tools (Marquee and Lasso Tools)
a. Determine image tesolution
b. From thétool bar choesethe appropriate area of interest tool.
c. Use the mouse to'Select the area of interest to be processed.

Go to Modify > Feather

i. . Ifzesolution is less than 1500ppi, multiply the number of hundreds by 3. The
sum is the “Feather Radius” value you must use (i.e. 1000ppi = 3000).

&

it.,  If resolution is more than 1500ppi, multiply the number of hundreds by 4.
The sum is the “Feather Radius” value you must use (i.e. 2400ppi = 9600).

Note: If you select the area first then try to enter the feather radius in the Feather field on
the tool options bar, it will have no effect on the current selection; it will only effect future
selections.
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APPENDIX 2
Approved Software

Adobe Photoshop
For viewing, analyzing and enhancing digital images and preparing exhibits.

Cogent NIST Viewer
For opening, viewing and printing AFIS National Institute of Standards and Technology (NIST) files.

CorelDraw Graphics Suite
For viewing, analyzing and enhancing digital images and preparing exhibits.

CSlIpix
For viewing, analyzing and enhancing digital images and preparing exhibits.

Epson Scan Software
For digitizing reflective and transparent materials including film negatives.

IDX NIST Viewer
For opening, viewing and printing AFIS National'lnstitute of Standards and Technology (NIST) files.

Jdirprinter
For printing a list of files confamed within a.directory and/or subdirectory.

PieStudio
For extracting & write protecting digital images from storage media and also used for preparing and
printing proof sheets:
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Appendix 3

Focus Stacking Capture Guidelines

Focus stacking is an acceptable technique to reveal detail in an image that exhibits distortion due to
depth of field issues. The following are image capture guidelines to use when an examiner determines
that focus stacking is appropriate for documenting impression evidence of potential value:

Capturing Images for Focus Stacking

1.

The camera must be mounted on a copy stand, tripod or otherdevice with theability to make
minor lens to target distance adjustments. The Latent Print Unit hds a “focusing rail” available
for such use.

Mount the camera on the appropriate device, the camera should bé’completely in manual mode
(for both exposure and focusing).

Focus the camera to the middle distance ofithe object of interest and manually adjust the
exposure to the desired result.

Once the proper exposure has beensset, focus to either the closest, or the furthest part of the
object of interest. Take the first photographias part of a stack of images. From this point on do
not adjust the camera lens manual focusing ring. Focusing will be accomplished by either
decreasing or increasingithe distance bétween the camera lens and object of interest.

After the first photographsas been taken, either slightly increase or decrease the camera lens
distance, as appropriaté, to partially bring into focus another part of the object of interest that was
previously@metin focus. If using the Latent Print Unit Focusing Rail, a 4 turn of the focusing
knob will displace the,camera’s lens to target distance approximately Imm. One complete
rotation of the focusing knob will displace the camera’s lens to target distance approximately
4mm.

Continue to adjust the distance of the camera’s lens in the same direction, at approximately the
same increments, until a series of photographs has captured (in focus) the complete object of
interest. The captured photographs (images) may now be imported into appropriate image
stacking software.

Focusing Stacking with Adobe Photoshop
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1. File > Scripts > Load Files Into Stack

File Edit Image Layer Type Select Filter 3D View Window Help|
New... Ctrl+N

Open... Ctrd+0
Browse in Bridge... Alt+Ctrl+ 0
Open As... Alt+Shift+ Ctr+ O
Open as Smart Object...

Open Recent L4

se Al
Close and Go to Bridge...  Shift+Ctrl+W
Save Ctrl+5
Save As... Shift+ Ctrl+5

Revert F12

Export L4

Generate L

Share... Get a feel for Phq

Share on Behance...

Learmn where everything i

Search Adobe Stock...

Plﬂcri:nll:c:!cc(!.. Take the Tour

Package...

Automate 3

[ 2oc Processor..
13

Import
P Delete All Empty Layers

File Info... Alt+Shift+Ctrl+|

Print.. Ctrl+P

Print One Copy Alt+Shift+Ctrl+P

Flatten All Layer Effects
Flatten All Masks

Script Events Manager...

Bt

Ctrl+Q
Load Files into Stack...

Leoad Multiple DICOM Files. 4
Statistics...

Browse...

1.1. Load your images andamake ‘sure “Attempt to Automatically Align Sources” is selected, click
C(OK,,.

Load Layers

Sort By Name

[% Attempt to Automaticaly Align Source Images

Create Smart Object after Loading Layers

2. Select > All Layers
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File Edit Image Layer Type ct  Filter 3 C
- : A Ctil+A
= b \ == Deselect Ctrl+D

Reselect Shift+Ctrl+D

Inverse Shift+Ctrl+1

Untitled1 @ 66.7% (epsn_007.jpg, R

All Layers Alt+Crl+A
Deselect Layers

Find Layers  Alt+Shift+Ctrl+F
Isolate Layers

Color Range...
Focus Area...

Subject

Select and Mask...  Alt+Ctrl+R
Modify ’

Grow
Similar

Transform Selection
Edit in Quick Mask Mode

Load Selection...
Save Selection...

MNew 3D Extrusion

3. Edit> Auto-Blend Layers

File Edit Image Layer Typ ect Filter 3D
Undo Delete Layer Ctrl+Z
Redo Shift+Ctrl+Z
Toggle Last State Alt+Ctrl+Z

Fade... Shift+Ctrl+F

Cut Ctrl+X
Copy Ctrl+C
Copy Merged Shift+Ctrl+C
Paste Ctrl+V

Paste Special ’
Clear

Ctrl+F

Search
Check Spelling...
Find and Replace Text...

Fill...
Stroke...

Shift+F3

Content-Aware Fill...

Content-Aware Scale  AltShift+ Ctrl+C
Puppet Warp

Perspective Warp

Free Transform
Transform
Auto-Align Layers...
Auto-Blend Layers...

Define Brush Preset...
Define Pattern...
Define Custom Shape...

Purge

Adobe PDF Presets...
Presets
Remete Connections...

Shift+ Ctrl+K

Color Settings...
Assign Profile...
Convert to Profile...

Keyboard Shortcuts...
Menus...

Alt+Shift+ Ctrl+ K
Alt+Shift+Ctrl+M
Toolbar...

Preferences

3.1. Select “Stack Images”, select “Seamless Tones and Colors”, click OK
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Auto-Blend Layers x

Blend Method
Panorama

O StackImages

Cancel

IE - P%Y

Seamless Tones and Colors

Content Aware Fill Transparent Areas

4. Save the stacked image file as a “psd” and retain in the case file,

5. Layer > Flatten Image

5.1. Once the image has been flattened save as an.uncompressed png, bmp or tiff.

File Edit Image Layer Type Select Filter 3D View
Q PR New
n Copy €SS

2 Select All Layers_AJRSII N
Duplicate Layers...

Delete »

Quick Export as PNG  Shift+Ctrl+"

Export As... AltShift+Ctrl+"
Rename Layer...

Layer Style »
Smart Filter 3
New Fill Layer

Mew Adjustment Layer »
Layer Content Options...

Layer Mask ’
Vector Mask

Create Clipping Mask  Alt+Ct
Smart Objects

Video Layers »
Rasterize 4

Group Layers
Ungroup Layers Shift
Hide Layers

Arrange »
Combine Shapes r

- -
TENTETY

Align
Distribute

Lock Layers.. Ctrl+/

Link Layers

Select Linked Layers

Merge Layers Cri+E
Merge Visible ShifteCtrl-E

Flatten Image
Matting v
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