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. Purpose: To set guidelines and procedures for Analog & Digital Image Asset Management

. Responsibility:

Latent Print Section

. Procedure:

1. General Evidence Procedure for Submitted Digital Media

11

1.2

13

14

15

Assigned evidence will be transferred from Evidence Receivingto'the assigned examiner.

All submitted digital images will be scanned for virusesiin a laboratory workstation containing
up-to-date antivirus software regardless of whether or not enhancements will be performed.
This step is necessary to protect against computerviruses and potential corruption of the AFIS
database.

Upon receiving media containing digitahimages of latent print evidence, the assigned examiner
will inspect the physical media for any visible or obvious signs of damage. Any damage will be
noted on an appropriate werksheet. If necessary, the submitting agency will be contacted prior
to attempting anysrecavery onrepair of the submitted digital media found to be damaged.

Once the inspeetion.of the'submitted media has been performed, the digital images will be
copied to an appropriate "read only" storage device such as CD-R or DVD-R media or transfer
the imagesias “read only” into a virtual case folder. Images may now be enhanced utilizing
approved softwares, The enhancement process will be documented either through metadata,
history files'or notes. Image files that have been enhanced or modified in any other fashion will
be renamedand saved in the virtual case folder.

A virtual case folder will be created for storage of computer files created by the latent print
examiner or submitted to the laboratory for analysis. The virtual case folder shall incorporate the
laboratory case number. Upon completion of the case being examined, the virtual case folder
shall be written to write once only media (two copies: 1 filed in photo / 1 filed in the latent print
file storage).
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2.

2.1

2.2

2.3

2.4

2.5

2.6

General Evidence Procedure for Submitted Lifts

Assigned evidence shall be transferred from Evidence Receiving to the assigned examiner.

Upon receiving the latent transfer lift(s) for analysis or comparison, the.examiner shall
determine if the lift(s) will be digitized and entered into a virtual case folder,on the computer
being utilized (the main or parent folder shall contain the laboratery case number). Lifts may be
acquired using a flatbed scanner or digital camera. The examiner shall determine the
appropriate digital imaging capture method. The following are recommended scanner &
camera settings:

Scanner Reflected Images
1000 ppi or the minimum acceptable AEIS input (whichever is greater)

Scanner Transparent Images
1000 ppi or the minimum acceptable. AFIS input (whichever is greater)

Digital Camera & Scanner Settings (fileitype utilized is at the option of the examiner)

Image/Capture size set'to: Largest size possible

JPG File Type: (setto highest quality setting available)
Tiff File Type: (set to highest quality setting available)
RAW File Type: (set to highest quality setting available)
JPG+RAW Combination: (highest quality setting available)
Proprietary: (such as Adobe Photoshop’s “psd’)

It is reeognized that'the simple transcoding of an image will not retain imbedded information in a
proprietary files, Therefore, the Latent Print Section will save all proprietary software of computer
programs being removed from service.

Examined'prints determined to be of identification or comparison value will be
documented utilizing film or digital imaging or both at the option of the examiner.

Upon completion of the documentation process, all photographs, negatives, and digital
images shall be made part of the case file.

The following methods can be utilized for the initial documentation of latent transfer lifts:
photocopy, photographs, analog or digital imaging. The method of choice is at the option of the
examiner.
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General Evidence Procedure For Submitted Film Negatives
3.1 Assigned evidence shall be transferred from Evidence Receiving to the assigned examiner.

3.2 All submitted negatives will either be transferred to the MMIE/Photo Pracessing section of
the laboratory for printed hard copies and/or scanned as descrifed in section 3.3 below.

3.3 Film negatives may be scanned utilizing a laboratory film'scanner. I he examiner shall

determine the appropriate scanning method. The following reebmmended scanner settings
are:

Scanning Film Negatives
1000 ppi or the minimum acceptable AEIS input (whichever is greater)

Capture File Types (type utilized'is at the,option of the examiner)

JPG File Type (set'to highest quality setting available)
Tiff File Type (Set to highest quality setting available)
RAW File Type (setito highest quality setting available)
Proprietary (such as Adobe Photoshop’s “psd”)

34 Scanned imageS may be saved as a TIFF, high quality JPG or any other format providing better
quality than a JPG,image.

3.5 Upon casescompletion, scanned images of value will be written to disc of which one copy
will be filed an MIMIE and the other to be filed in Latent Print File Storage.

General Evidence Procedure For Submitted Physical Evidence For Processing

4.1 Assigned evidence shall be transferred from Evidence Receiving to the assigned examiner.

4.2 Visible or developed prints determined to be of identification or comparison value will be
documented utilizing film or digital imaging or both at the option of the examiner.

4.3 Upon completion of the documentation process all photographs, negatives, and digital
images shall be made part of the case file.
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4.4 Latent print examiners wishing to document evidence during the examination process
will use a laboratory issued digital camera or flatbed scanner. Once digital images have
been captured, images on the captured card will be transferred as “read only” into a virtual
folder. Upon completion of the case being examined, the virtual case folder shall be written to
write once only media (two copies: 1 filed in photo / 1 filed in the latent print file storage).

4.5 Media cards may be reformatted after digital images contained therein have been transferred
into a virtual folder.

Case File Documentation

5.1 History logs, notes or metadata will be recordedyfor all enhanced images. This will be the

responsibility of the examiner performing'such enhaneements.

File Integrity And Retention

6.1 Connecticut General Statutes will determine the mandatory retention period for all records.
For example, homicide, casesyareskept indefinitely.

6.2 Archive disks and/ar packaging will contain at minimum the following information:

a. Division of Scientific Services Lab ID Number

b. Creators Initials

C. Other descriptive information as determined by the examiner.
QA/QC

7.1 An optical target containing known measurements will be used on a bi-annual basis to test
and assure flatbed scanner system accuracy.

7.2 A log book containing the results of such test and the optical target shall be kept in the latent
print section.

State of Connecticut Department of Emergency Services and Public Protection
Division of Scientific Services
Once printed this version is no longer controlled. Use Qualtrax for the most current version.



LP SOP-12 Analog & Digital Image Asset Management  Document ID: 1208
Revision: 1
Effective Date: 8/18/2014
Approved by Director: Dr. Guy Vallaro Status: Published
Page 5 of 9

7.3

7.4

Any equipment found not to perform correctly ether through external testing or system
diagnostics shall be immediately removed from service until repaired or replaced.

For software administrator duties refer to Appendix 1.

Anti-Virus Scanning Software

8.1

Antivirus software updates will be the responsibility of the IT/System Administrator
assigned to the Division of Scientific Services.

Best Practices for the Digital Processing and Enhancement of Latent Print Evidence

9.1

9.2

The latent print examiner will determine ifiimage enhancement of latent print evidence is
required. Enhancements shall be performed on,duplicate or copy images only. These
images shall be known as “working copies” or “working images”. Original source images
shall not be altered.

The following filters or their equivalent,or those not listed but are currently accepted in
general by the latent print community are approved for use on working copy images only:

Brightness and Contrast.Adjustment

Resizing

Cropping

Positive to.Negative Inversion

Conversion to:Grayscale

ColorBalancing or Color Correction

File Format Conversion

FFT

Levels

DeBlurr

Noise Reduction

Color Channel Selection and Subtraction
Sharpening Tools

Calculations or Merging

Dodging and Burning (see restriction in Appendix 2)
Other appropriate tools or techniques generally accepted by the forensic community

2T OS3I—ARTToNO Q0T
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9.3 When performing image enhancements the examiner will refer to the Image Processing
Guidelines when applicable (see Appendix)
10. AFIS Digital Image Entry

10.1 Only approved storage devices will be utilized when entering digital'tmages into the DESPP
CT-AFIS database.

10.2 Such storage devices shall be dedicated for CT-AFIS latent print enatry only and may not be
used for any other purposes or personal use.

10.3 Digital images imported into the CT-AFIS database will be,appropriately calibrated as
required by the system software. This is to ensure that accurate searches are conducted.

D. References:
1. Cogent Systems CT-AFIS User Guide, yversion 1.0, 2004

2. Forensic Uses of Digital lmaging, CRC Press, 2001

3. Police Photography, Anderson Publishing, 1998

4. The Image Proeéssing Handbeok, 3™ ed., CRC Press, 1999

5. SWIGIT Section'5; Guidelines for Image Processing, version 2.1 2010.01.15

6. SWIGIT Section 11; Best Practice for Documenting Image Enhancement,
version 1.32010.01.15
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APPENDIX-1
Image Processing Guidelines

1. Do not do anything that can change an original image (the image shouldsbe,write protected or
duplicated).

2. Consider using the following color modes to remove one colorsvalue:
a. Image > Mode > RGB
b. Filter > Foray > Chromatic FFT
c. Image > Mode > CMYK

d.Image > Mode > Lab Color (Lightnessichannel,"€hannel a (green + red) or Channel b
(green + blue) when using LAB 'mode it is necessary to adjust the levels in Channel A
and Channel B to properly.evaluate the infarmation contained within those two
channels.

3. The following tools canibe used to remove two or more color values as well as adjust the
color values so that.a color,channel may be used to eliminate the background.

a. Image >/Adjustments > Hue & Saturation (eliminates two or more color values: used
in conjunetionwvithyCalculations to eliminate background noise)

b. .Image > Adjustments > Color Balance

c. ‘Image> Adjustments > Black & White (Adobe Photoshop CX3/CS4 only)
d. Image > Adjustments > Variations

e. Image > Adjustments > Photo Filter

4.  The following tools can be used to adjust tonal range and contrast:
a. Image > Adjustments > Levels
b. Image > Adjustments > Curves
c. Image > Apply Image (multiply, overlay, screen, etc.)
d. Image > Adjustments > Shadow/Highlight (balance tonal range and contrast)
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e. Image > Adjustments > Exposure (balance tonal range)
f.  Burn and Dodge (see guidelines for burn and dodge)
g. Image > Adjustments > Brightness/Contrast

5.  The following filters can be used to sharpen an image:

a. Filter > Sharpen > Unsharp Mask (Sharpens an image by ‘increasing contrast —
locates neighboring pixels that differ in value, and the lighter pixels get lighter and
the darker pixels get darker.)

b. Filter > Sharpen > Smart Sharpen (Similar to.Unsharp Mask, but provides
significantly more control.)

c. Filter > Sharpen > Sharpen Edges{(Like Unsharp Mask, sharpens areas where
significant color changes occur,but with less control.)

6.  Guidelines for Brush Tools (Burniand‘Dodge)
a. Always choose a soft (feathered) round brush.
b. Always choose a brush sizelthat is at least four to five ridges in diameter.
c. Always applysthe brush at@ right angle to the ridges. Do not follow ridge flow.

7. Feathering Guidelines for Area of Interest Tools (Marquee and Lasso Tools)
a. | Determine image resolution
b. From'the tool bar choose the appropriate area of interest tool.
c. Usethe mouse to select the area of interest to be processed.
d. Go to Modify > Feather

i.  Ifresolution is less than 1500ppi, multiply the number of hundreds by 3. The
sum is the “Feather Radius” value you must use.

ii.  If resolution is more than 1500ppi, multiply the number of hundreds by 4.
The sum is the “Feather Radius” value you must use.
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Note: If you select the area first then try to enter the feather radius in the Feather field on
the tool options bar, it will have no affect on the current selection; it will only affect future
selections.
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